Função ARRED no Excel: Para que serve?

Se você está querendo aprender a usar a função ARRED ou simplesmente não sabe para que ela serve, então fique ligado neste post.

No Excel, existem várias maneiras de se arredondar o valor contido em uma célula. Uma dessas maneiras é utilizando a função ARRED. Quer saber como? Então confira os detalhes a seguir:


Já está interessado(a) no que vem por aí? Então compartilhe com sua rede de amigos para que mais pessoas possam aprender a usar a função ARRED no Excel:

Facebook

Twitter

Google+

LinkedIn

Para que serve a função ARRED no Excel?

A função ARRED, como o próprio nome diz, serve para arredondar valores no Excel. Essa função faz o arredondamento de um número de acordo com a quantidade de dígitos especificada na própria função.

Sintaxe:

=ARRED(número, núm_dígitos)

Onde:

  • número: Campo obrigatório. Representa o número ou a referência de célula que contém o número que você deseja arredondar.
  • núm_dígitos: Campo obrigatório. Representa o número de dígitos para o qual você deseja arredondar o argumento número.

Exemplos práticos

Para que possamos compreender melhor o uso da função ARRED, vejamos a seguir alguns exemplos:

Exemplo 1:

No exemplo abaixo a célula A1 contém o valor 12,5622 e queremos arredondar esse valor para duas casas decimais. Logo, basta usar a função ARRED conforme mostra abaixo:

=ARRED(A1, 2)

O resultado dessa função será 12,56.

função ARRED

Exemplo 2: 

Se você preferir, também pode inserir o valor a ser arredondado dentro da função. Veja o exemplo abaixo:

como usar a função ARRED

Detalhes importantes

Quando se utiliza a função ARRED no Excel é preciso estar atento a alguns detalhes como:

  • A função ARRED arredonda números de 1 a 4 para baixo e os números 5 a 9 para cima.

O que é a função função ARRED

  • Se núm_dígitos > 0, então o número será arredondado para o número especificado de casas decimais à direita do ponto decimal.

Arredondamento com a função ARRED

  • Se núm_dígitos <0, então o número será arredondado para a esquerda do ponto decimal.

Como faço arredondamento no Excel

  • Se núm_dígitos = 0, então o número será arredondado para o número inteiro mais próximo.

arredondamento no Excel

 

Dicas extras

  • Se você usa o MS Excel na versão em inglês, poderá encontrar essa mesma função com o nome de ROUND.
  • Se desejar arredondar sempre por excesso (afastando do zero), utilize a função =ARRED.PARA.CIMA.
  • Se arredondar sempre por defeito (aproximando do zero), utilize a função =ARRED.PARA.BAIXO.
  • Se desejar arredondar um número para um múltiplo específico (por exemplo, para o 0,5 mais próximo), utilize a função MARRED.

E então, o que achou da explicação sobre a função ARRED ? Deixe o seu comentário abaixo, gostaríamos muito de conhecer a sua opinião! Para conferir mais dicas de Excel, continue acompanhando o Excel Easy!